Page 2 of 2

Re: That Dusty Old Computer

Posted: Sun Feb 25, 2018 3:02 pm
by littlepeaks
Well, I finally got that PC running. It is has a Pentium 4, and an 80 GB HD. I finally got a TP-Link Wireless Nano USB Adapter, that was advertised to work on XP and Linux (it does -- very well). I had a heck of a time trying to get XP to run correctly. It would sit there for 24 hours, and after that there was constant HD activity, and it would occasionally activate the DVD drive. I checked and it was trying to install something, and looking at the logs, it couldn't find something (looked like two registry keys -- I ran regedit, and couldn't find those). I could not stop the process. After reloading the image a few times, I finally uninstalled Norton Ghost, and that fixed the problems (looked like it was trying to do something). Well anyway, I downloaded Linux Mint (think it was Cinnamon Sylvia), and installed that as a dual boot. It assigned 24 GB for Mint (which was about half the free space). XP still works OK. Mint is kind of Pokey though (rather disappointed). I think its major malfunction is that the PC has a Radeon 9800 graphics card, and Linux doesn't have a driver for it. I did a search, and did find some forums about that problem, where it appears some people have fixed the problem, but whatever they did was way over my head. :icon_frown: The frame rate on videos is slow, and scrolling up and down on screens is a little bit jerky. I also had problems with the audio not working, but Linux had a special driver for that, and when I selected that driver, it worked just fine.

Re: That Dusty Old Computer

Posted: Sun Feb 25, 2018 11:39 pm
by USAFA82
Sounds like a fun project.