Had problems running GPUGrid on a 660 . . .

GPUGRID.net is a volunteer distributed computing project for biomedical research from the Universitat Pompeu Fabra in Barcelona (Spain). GPUGRID is made of many graphics cards (GPUs) joined together to deliver high-performance all-atom biomolecular simulations. The molecular simulations performed by our volunteers are some of the most common types performed by scientists in the field, but they are also some of the most computationally demanding and usually require a supercomputer.
http://www.gpugrid.net/
User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Wed Jan 09, 2013 1:33 pm

. . . long, short . . . they would toss out random errors.

Slowed down the memory clock about 10% and been humming along.
Image

User avatar
USAFA82
Site Admin
Site Admin
Posts: 1505
Joined: Sat Jan 19, 2008 6:43 pm
Location: Colorado Springs, CO
Contact:

Re: Had problems running GPUGrid on a 660 . . .

Postby USAFA82 » Wed Jan 09, 2013 2:14 pm

That's interesting. Perhaps GPUGrid is becoming more geared towards ATI cards too? GPUGrid seemed to work ok with my "ancient" 275.

User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Re: Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Wed Jan 09, 2013 5:15 pm

USAFA82 wrote:Perhaps GPUGrid is becoming more geared towards ATI cards too?



Doubt it. . . GPUGrid is still Nvidia only.

It runs well on my 560ti-448, but really hot.

. . . the 660 has no heat issues with it.
Image

User avatar
pecosriverm
Senior Cruncher
Senior Cruncher
Posts: 702
Joined: Wed Sep 16, 2009 5:50 pm
Location: D/FW area

Re: Had problems running GPUGrid on a 660 . . .

Postby pecosriverm » Mon Jan 14, 2013 6:16 pm

How does your 660 handle the WU's?
How long do they (long units) take to finish?

I'm thinking of getting a 660Ti as my next card.
Image

User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Re: Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Tue Jan 15, 2013 7:00 am

pecosriverm wrote:How does your 660 handle the WU's?
How long do they (long units) take to finish?


I slowed the memory clock down about 10% and it runs them flawlessly and cool. It does the some of the short WU's in about 1.7 hours to pay 8100, others run about 2.4 hours and pay 13,650.

pecosriverm wrote:I'm thinking of getting a 660Ti as my next card.


My son games with some heavy IT geeks and they steered us away from the 660ti because it suffers serious bottlenecking with it's 192 bus width and is only marginally more capable than the 660.
Image

User avatar
pecosriverm
Senior Cruncher
Senior Cruncher
Posts: 702
Joined: Wed Sep 16, 2009 5:50 pm
Location: D/FW area

Re: Had problems running GPUGrid on a 660 . . .

Postby pecosriverm » Tue Jan 15, 2013 8:10 am

According to that chart both the 660 and 660Ti have a 192 memory bandwidth.
Image

User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Re: Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Tue Jan 15, 2013 9:48 am

pecosriverm wrote:According to that chart both the 660 and 660Ti have a 192 memory bandwidth.


Agreed, but why spend the extra coin for a bottlenecked 660ti?
Image

User avatar
pecosriverm
Senior Cruncher
Senior Cruncher
Posts: 702
Joined: Wed Sep 16, 2009 5:50 pm
Location: D/FW area

Re: Had problems running GPUGrid on a 660 . . .

Postby pecosriverm » Tue Jan 15, 2013 1:14 pm

Well they Used to be the cheaper one. I see now that's not the case.

Only real difference I can see quickly is the Ti has 384 more CUDA Cores. I do think it also draws less power.

Now I have to re-think...Hummm
Image

User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Re: Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Tue Jan 22, 2013 7:34 am

GPUGrid ran out of short tasks, running two longs on my 660.

They will supposedly run in about 8 hours . . . let's see how this works out.. . . .
Image

User avatar
Sid2
Veteran Cruncher
Veteran Cruncher
Posts: 282
Joined: Sat Dec 15, 2012 9:44 am

Re: Had problems running GPUGrid on a 660 . . .

Postby Sid2 » Fri Jan 25, 2013 5:36 am

I have completed 7 long GPUGrid tasks;

. . . 6 ran in under 8 hours and paid 90K.

, , , 1 ran about 14 hours and paid 112,625.

All that, and the 660 had no heat issues.

. . . on a 560ti, I had to run the fan at 80% to keep it in the '60's. sounded like a leaf blower.
Image


Return to “GPUGRID”

Who is online

Users browsing this forum: No registered users and 1 guest

cron